<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3693069533210385",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.htsstlucia.org/xmlrpc.php" />
<title>Lewis, skipper Holder out of final ODI &#8211; HTS News 4orce</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="https://www.htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="https://www.htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Lewis, skipper Holder out of final ODI Comments Feed" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.htsstlucia.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='mg-custom-css-css'  href='https://www.htsstlucia.org/wp-content/plugins/mediagrid311/css/custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.htsstlucia.org/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://www.htsstlucia.org/wp-content/plugins/mediagrid311/css/font-awesome/css/font-awesome.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"92a1884be8","ajaxurl":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<link rel='https://api.w.org/' href='https://www.htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Faces of Cancer Saint Lucia to Observe Breast Cancer Awareness Month in October' href='https://www.htsstlucia.org/faces-of-cancer-saint-lucia-to-observe-breast-cancer-awareness-month-in-october/' />
<link rel='next' title='WI Women to face Sri Lanka at Lara Academy next month' href='https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/' />
<meta name="generator" content="WordPress 4.8.1" />
<link rel="canonical" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/" />
<link rel='shortlink' href='https://www.htsstlucia.org/?p=24969' />
<link rel="alternate" type="application/json+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Flewis-skipper-holder-out-of-final-odi%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Flewis-skipper-holder-out-of-final-odi%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(https://www.htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.htsstlucia.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d0c35c-bab0-49de-a194-7e06417016ca';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Lewis, skipper Holder out of final ODI" />
<meta property="og:url" content="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/" />
<meta property="og:description" content="LONDON, England (CMC) – Opener Evin Lewis has been ruled out of Friday&#8217;s fifth One-Day International (ODI) against England after picking up a hairline fracture of his ankle during his superb …" />
<meta property="article:published_time" content="2017-09-28T17:02:44+00:00" />
<meta property="article:modified_time" content="2017-09-28T17:02:44+00:00" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="og:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=200%2C200&amp;ssl=1" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@htsnews4orce" />
<meta name="twitter:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=240%2C240&amp;ssl=1" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@HTSNews4orce" />
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-24969 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday , September 28 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="https://www.htsstlucia.org/">
					<img src="https://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#039;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_5755' class='nivoSlider'>
                <img src="https://www.htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" />
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/07/Teddyson-John-HTS-1170x170.jpg" height="170" width="1170" alt="" class="slider-5755 slide-22026" /></a>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_1170x170_v1.jpg" height="170" width="1170" alt="" class="slider-5755 slide-18700" /></a>
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:8000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
    </script>
</div>
<!--// meta slider-->			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="https://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.htsstlucia.org/news-headlines/">News Headlines</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://www.htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="https://www.htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.htsstlucia.org/e-poll/">E-Poll</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="https://www.htsstlucia.org/sports/">Sports</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.htsstlucia.org/deathannouncements/">Death Announcements</a></li>
<li id="menu-item-19547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19547"><a href="https://www.htsstlucia.org/commentary/">Commentary</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20778"><a href="https://www.htsstlucia.org/weather/">Live Weather</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="https://www.htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="https://www.htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.htsstlucia.org/category/news-updates/">News Updates</a></span> <span class="delimiter">/</span> <span class="current">Lewis, skipper Holder out of final ODI</span></div>
					
				
						
		<article class="post-listing post-24969 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates category-sports" id="the-post">
						
			<div class="single-post-thumb">
			<img width="235" height="156" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?resize=235%2C156&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="24970" data-permalink="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/evin-lewis-jpgmaxh332maxw504/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" data-orig-size="235,156" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Evin Lewis.jpg&#038;maxh=332&#038;maxw=504" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" />		
		</div>
			
		<div class="single-post-caption">West Indies' Evin Lewis recieves medical treatment during the fourth One-Day International (ODI) cricket match between England and the West Indies at the Oval in London on September 27, 2017. </div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Lewis, skipper Holder out of final ODI</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.htsstlucia.org/author/hts-ri/" title="">Rehani Isidore </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.htsstlucia.org/category/news-updates/" rel="category tag">News Updates</a>, <a href="https://www.htsstlucia.org/category/sports/" rel="category tag">Sports</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/#respond"><span class="dsq-postid" data-dsqidentifier="24969 https://www.htsstlucia.org/?p=24969">Leave a comment</span></a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;"><strong>LONDON, England (CMC) – Opener Evin Lewis has been ruled out of Friday&#8217;s fifth One-Day International (ODI) against England after picking up a hairline fracture of his ankle during his superb hundred in the fourth game here yesterday.</strong></span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">The left-hander picked up the injury in the 47th over when he drove a full-length delivery from pacer Jake Ball into his right ankle.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">He immediately collapsed on the crease in obvious pain and had to be subsequently stretchered from the field.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">Lewis made 176 – the fourth-highest score by a West Indies batsman in ODIs – as West Indies racked up 356 for five off their 50 overs after being sent in.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">He slammed 17 fours and seven sixes to register his second career ODI hundred.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">However, the Caribbean side went on to lose by six runs under the Duckworth/Lewis method, after rain ended the contest at the Oval with England on 258 for five in the 36th over.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">Captain Jason Holder will also miss the final ODI at the Ageas Bowl as he returns to Barbados for the burial of his uncle</span></p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div><div class="g g-1"><div class="g-single a-5"><a href="https://discoverflow.co/saint-lucia/mobile/phones"target="_blank"><img src="https://i0.wp.com/htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_1170x170_v1.jpg?w=618" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-24969" class="share-facebook sd-button share-icon" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-24969" class="share-twitter sd-button share-icon" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=Lewis%2C%20skipper%20Holder%20out%20of%20final%20ODI https%3A%2F%2Fwww.htsstlucia.org%2Flewis-skipper-holder-out-of-final-odi%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-09-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.htsstlucia.org/author/hts-ri/" title="Posts by Rehani Isidore" rel="author">Rehani Isidore</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.htsstlucia.org/faces-of-cancer-saint-lucia-to-observe-breast-cancer-awareness-month-in-october/" rel="prev"><span>Previous</span> Faces of Cancer Saint Lucia to Observe Breast Cancer Awareness Month in October</a></div>
			<div class="post-next"><a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/" rel="next"><span>Next</span> WI Women to face Sri Lanka at Lara Academy next month</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/">
						<img width="310" height="165" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="24989" data-permalink="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/jason-mohammed/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=1024%2C579&amp;ssl=1" data-orig-size="1024,579" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason Mohammed" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=618%2C349&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/" rel="bookmark">Jason Mohammed stand-in Captain for Final One-Day International against England</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/">
						<img width="310" height="165" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="24981" data-permalink="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/28th-september-2017-mother-of-9-homless-following-fire-ws-mp4-01_15_06_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28th September 2017 &#8211; Mother of 9 Homless Following Fire &#8211; WS.mp4.01_15_06_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/" rel="bookmark">Tru Value Chain Donates Home to Displaced Fire Victims and Mother of 9</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/">
						<img width="310" height="165" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="13383" data-permalink="https://www.htsstlucia.org/ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/" rel="bookmark">SLP TO HOLD OPEN SESSION OF 2017 NATIONAL CONFERENCE IN VIEUX FORT SOUTH</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/">
					<img width="310" height="165" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="24300" data-permalink="https://www.htsstlucia.org/fresh-coaching-staff-for-west-indies-after-dismal-womens-world-cup/windies-women/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=1006%2C566&amp;ssl=1" data-orig-size="1006,566" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windies women" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=618%2C348&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/" rel="bookmark">WI Women to face Sri Lanka at Lara Academy next month</a></h2>
			<p>The Brian Lara Cricket Academy (BLCA) in Tarouba will be hosting three One Day Internationals &hellip;</p>
		</div>
			</section>
			
			
				
		
		
<div id="disqus_thread">
    </div>

		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Top Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="Tru Value Chain Donates Home to Displaced Fire Victims and Mother of 9" href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24981" data-permalink="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/28th-september-2017-mother-of-9-homless-following-fire-ws-mp4-01_15_06_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28th September 2017 &#8211; Mother of 9 Homless Following Fire &#8211; WS.mp4.01_15_06_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="SLP TO HOLD OPEN SESSION OF 2017 NATIONAL CONFERENCE IN VIEUX FORT SOUTH" href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/" ><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="13383" data-permalink="https://www.htsstlucia.org/ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Faces of Cancer Saint Lucia to Observe Breast Cancer Awareness Month in October" href="https://www.htsstlucia.org/faces-of-cancer-saint-lucia-to-observe-breast-cancer-awareness-month-in-october/" ><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24967" data-permalink="https://www.htsstlucia.org/faces-of-cancer-saint-lucia-to-observe-breast-cancer-awareness-month-in-october/breast-cancer-awareness-month/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?fit=225%2C225&amp;ssl=1" data-orig-size="225,225" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Breast Cancer Awareness Month" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?fit=225%2C225&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Breast-Cancer-Awareness-Month.png?fit=225%2C225&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Saint Lucian on Drug Trafficking Charges Denied Bail over &#8220;flight risk&#8221;, Remanded in Custody in Bajan Prison" href="https://www.htsstlucia.org/saint-lucian-on-drug-trafficking-charges-denied-bail-over-flight-risk-remanded-in-custody-in-bajan-prison/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24964" data-permalink="https://www.htsstlucia.org/saint-lucian-on-drug-trafficking-charges-denied-bail-over-flight-risk-remanded-in-custody-in-bajan-prison/johnelle-leeanne-pierre/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?fit=473%2C250&amp;ssl=1" data-orig-size="473,250" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Johnelle Leeanne Pierre" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?fit=300%2C159&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Johnelle-Leeanne-Pierre.jpg?fit=473%2C250&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="World Travel Awards Named Saint Lucia “Caribbean’s Leading Honeymoon Destination 2017”" href="https://www.htsstlucia.org/world-travel-awards-named-saint-lucia-caribbeans-leading-honeymoon-destination-2017/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="23310" data-permalink="https://www.htsstlucia.org/saint-lucia-tourist-board-hosts-annual-marketing-meeting-thursday/tourism10/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?fit=800%2C416&amp;ssl=1" data-orig-size="800,416" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tourism10" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?fit=300%2C156&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/08/tourism10.jpg?fit=618%2C321&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Saint Lucia National Youth Council Congratulates Local Delegation for 9th World Youth Festival for Youth and Students" href="https://www.htsstlucia.org/saint-lucia-national-youth-council-congratulates-local-delegation-for-9th-world-youth-festival-for-youth-and-students/" ><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="21687" data-permalink="https://www.htsstlucia.org/applications-open-saint-lucia-national-youth-council-youth-ambassadors-network/saint-lucia-national-youth-council/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?fit=222%2C227&amp;ssl=1" data-orig-size="222,227" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Saint Lucia National Youth Council" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?fit=222%2C227&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/Saint-Lucia-National-Youth-Council.jpg?fit=222%2C227&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="totalpoll-2" class="widget widget_totalpoll"><div class="widget-top"><h4>Let Your Opinion be Heard on Our EPoll!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='https://www.htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="24890" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="24890"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Are You Satisfied With Saint Lucia’s Response to the Dominica Hurricane Relief Effort?</h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Care</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /--><div id="metaslider_widget-4" class="widget widget_metaslider_widget"><div class="widget-top"><h4>Sign Up For Flow</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- meta slider -->
<div style="width: 100%; margin: 0 auto;" class="metaslider metaslider-nivo metaslider-15836 ml-slider">
    
    <div id="metaslider_container_15836">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_15836' class='nivoSlider'>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/05/4448_SLU_SamsungS8_2x_Turtle_300x300_v1.jpg" height="300" width="300" alt="" class="slider-15836 slide-18699" /></a>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/07/Teddyson-John-Promo-HTS-300x300.jpg" height="300" width="300" alt="" class="slider-15836 slide-22024" /></a>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_blank"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/07/4411_SLU_Creative1_Helen-TV-St-Lucia-News-Online-300x300_v1.jpg" height="300" width="300" alt="" class="slider-15836 slide-21699" /></a>
            </div>
        </div>
        
    </div>
    <script type="text/javascript">
        var metaslider_15836 = function($) {
            $('#metaslider_15836').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fold",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_15836 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15836, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15836, 1) : metaslider_15836(window.jQuery);
        };
        timer_metaslider_15836();
    </script>
</div>
<!--// meta slider--></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24989" data-permalink="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/jason-mohammed/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=1024%2C579&amp;ssl=1" data-orig-size="1024,579" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jason Mohammed" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=300%2C170&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Jason-Mohammed.png?fit=618%2C349&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/">Jason Mohammed stand-in Captain for Final One-Day International against England</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24981" data-permalink="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/28th-september-2017-mother-of-9-homless-following-fire-ws-mp4-01_15_06_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="28th September 2017 &#8211; Mother of 9 Homless Following Fire &#8211; WS.mp4.01_15_06_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/28th-September-2017-Mother-of-9-Homless-Following-Fire-WS.mp4.01_15_06_06.Still001.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/">Tru Value Chain Donates Home to Displaced Fire Victims and Mother of 9</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="13383" data-permalink="https://www.htsstlucia.org/ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ocotober-10th-2016-slp-closed-session-ak-mp4-00_21_34_03-still001" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2016/10/Ocotober-10th-2016-SLP-Closed-Session-AK.mp4.00_21_34_03.Still001.png?fit=500%2C333&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/">SLP TO HOLD OPEN SESSION OF 2017 NATIONAL CONFERENCE IN VIEUX FORT SOUTH</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24300" data-permalink="https://www.htsstlucia.org/fresh-coaching-staff-for-west-indies-after-dismal-womens-world-cup/windies-women/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=1006%2C566&amp;ssl=1" data-orig-size="1006,566" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="windies women" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/windies-women.jpg?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/">WI Women to face Sri Lanka at Lara Academy next month</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="24970" data-permalink="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/evin-lewis-jpgmaxh332maxw504/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" data-orig-size="235,156" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Evin Lewis.jpg&#038;maxh=332&#038;maxw=504" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/09/Evin-Lewis.jpgmaxh332maxw504.jpg?fit=235%2C156&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/lewis-skipper-holder-out-of-final-odi/">Lewis, skipper Holder out of final ODI</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/" title="HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19580" data-permalink="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/june-7th-2017-epoll-results-mp4-00_00_20_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="June 7th 2017 &#8211; Epoll Results.mp4.00_00_20_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/">HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/#comments"><span class="dsq-postid" data-dsqidentifier="19579 https://htsstlucia.org/?p=19579">36</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/" title="Confusion at Newly Opened Royalton Hotel" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22154" data-permalink="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/vlcsnap-2017-07-25-13h32m43s574/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=853%2C480&amp;ssl=1" data-orig-size="853,480" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vlcsnap-2017-07-25-13h32m43s574" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/">Confusion at Newly Opened Royalton Hotel</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/#comments"><span class="dsq-postid" data-dsqidentifier="22152 https://htsstlucia.org/?p=22152">15</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/" title="The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="11265" data-permalink="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/map_008/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map_008" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/">The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/#comments"><span class="dsq-postid" data-dsqidentifier="11264 https://htsstlucia.org/?p=11264">13</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/united-workers-party-new-pro/" title="United Workers Party Has New PRO" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?w=700&amp;ssl=1 700w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19253" data-permalink="https://www.htsstlucia.org/united-workers-party-new-pro/image-of-pro/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=700%2C481&amp;ssl=1" data-orig-size="700,481" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-of-PRO" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=618%2C425&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/united-workers-party-new-pro/">United Workers Party Has New PRO</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/united-workers-party-new-pro/#comments"><span class="dsq-postid" data-dsqidentifier="19252 https://htsstlucia.org/?p=19252">12</span></a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/" title="Saint Lucian National Pleads for Life in Viral Torture Video,Venezuelan Captors Demand Cash Ransom" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22049" data-permalink="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/img-20170722-wa0006-1/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=720%2C940&amp;ssl=1" data-orig-size="720,940" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20170722-WA0006-1" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=230%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=618%2C807&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/">Saint Lucian National Pleads for Life in Viral Torture Video,Venezuelan Captors Demand Cash Ransom</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/#comments"><span class="dsq-postid" data-dsqidentifier="22043 https://htsstlucia.org/?p=22043">11</span></a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/bvi-prisoners-transferred-to-saint-lucia/#comment-87454">
		Hannah Collins: Did you mean Hurricane Irma?... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/criminal-probe-launched-into-alleged-extra-judicial-killings/#comment-87453">
		Zial Phuctitup LaForce: hmmm... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/jn-marie-joins-with-holding-tax-debate/#comment-87452">
		Amatus Edwards: I have a lot of time for Mr. Jn Marie but he lacked the base information for thi... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/bus-drivers-under-attack/#comment-87451">
		Jean-Baptiste: It has become the Hell of the West.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/climate-change-is-not-a-hoax/#comment-87450">
		CO2lover: Funny how last two hurricanes to hit the US is climate change but the last 300 w... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.htsstlucia.org/tag/saint-lucia/" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 8pt;">Saint Lucia</a>
<a href="https://www.htsstlucia.org/tag/slp/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8pt;">slp</a>
<a href="https://www.htsstlucia.org/tag/dsh/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 8pt;">DSH</a>
<a href="https://www.htsstlucia.org/tag/business/" class="tag-cloud-link tag-link-51 tag-link-position-4" style="font-size: 8pt;">Business</a>
<a href="https://www.htsstlucia.org/tag/police/" class="tag-cloud-link tag-link-195 tag-link-position-5" style="font-size: 8pt;">police</a>
<a href="https://www.htsstlucia.org/tag/blog/" class="tag-cloud-link tag-link-50 tag-link-position-6" style="font-size: 8pt;">Blog</a>
<a href="https://www.htsstlucia.org/tag/fashion/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 8pt;">Fashion</a>
<a href="https://www.htsstlucia.org/tag/magazine/" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 8pt;">Magazine</a>
<a href="https://www.htsstlucia.org/tag/news/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 8pt;">News</a>
<a href="https://www.htsstlucia.org/tag/people/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8pt;">People</a>
<a href="https://www.htsstlucia.org/tag/sport/" class="tag-cloud-link tag-link-56 tag-link-position-11" style="font-size: 8pt;">Sport</a>
<a href="https://www.htsstlucia.org/tag/homicide/" class="tag-cloud-link tag-link-87 tag-link-position-12" style="font-size: 8pt;">Homicide</a>
<a href="https://www.htsstlucia.org/tag/uwp/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 8pt;">uwp</a>
<a href="https://www.htsstlucia.org/tag/soleil-jazz/" class="tag-cloud-link tag-link-422 tag-link-position-14" style="font-size: 8pt;">Soleil Jazz</a>
<a href="https://www.htsstlucia.org/tag/government/" class="tag-cloud-link tag-link-14 tag-link-position-15" style="font-size: 8pt;">government</a>
<a href="https://www.htsstlucia.org/tag/caricom/" class="tag-cloud-link tag-link-135 tag-link-position-16" style="font-size: 8pt;">CARICOM</a>
<a href="https://www.htsstlucia.org/tag/protest/" class="tag-cloud-link tag-link-188 tag-link-position-17" style="font-size: 8pt;">protest</a>
<a href="https://www.htsstlucia.org/tag/allen-chastanet/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 8pt;">Allen Chastanet</a>
<a href="https://www.htsstlucia.org/tag/vieux-fort/" class="tag-cloud-link tag-link-192 tag-link-position-19" style="font-size: 8pt;">Vieux-Fort</a>
<a href="https://www.htsstlucia.org/tag/oecs/" class="tag-cloud-link tag-link-209 tag-link-position-20" style="font-size: 8pt;">OECS</a>
<a href="https://www.htsstlucia.org/tag/prime-minister/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 8pt;">Prime Minister</a>
<a href="https://www.htsstlucia.org/tag/flow/" class="tag-cloud-link tag-link-424 tag-link-position-22" style="font-size: 8pt;">Flow</a>
<a href="https://www.htsstlucia.org/tag/soleil-saint-lucia-summer-festival/" class="tag-cloud-link tag-link-423 tag-link-position-23" style="font-size: 8pt;">Soleil saint Lucia Summer Festival</a>
<a href="https://www.htsstlucia.org/tag/marchand/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 8pt;">Marchand</a>
<a href="https://www.htsstlucia.org/tag/slnt/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 8pt;">SLNT</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>News Updates		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="https://www.htsstlucia.org/jason-mohammed-stand-in-captain-for-final-one-day-international-against-england/">Jason Mohammed stand-in Captain for Final One-Day International against England</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/tru-value-chain-donates-home-to-displaced-fire-victims-and-mother-of-9/">Tru Value Chain Donates Home to Displaced Fire Victims and Mother of 9</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/slp-to-hold-open-session-of-2017-national-conference-in-vieux-fort-south/">SLP TO HOLD OPEN SESSION OF 2017 NATIONAL CONFERENCE IN VIEUX FORT SOUTH</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/wi-women-to-face-sri-lanka-at-lara-academy-next-month/">WI Women to face Sri Lanka at Lara Academy next month</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>September 28, 2017</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to our Channel</h4></div>
						<div class="footer-widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.htsstlucia.org/2017/09/'> September 2017 </option>
	<option value='https://www.htsstlucia.org/2017/08/'> August 2017 </option>
	<option value='https://www.htsstlucia.org/2017/07/'> July 2017 </option>
	<option value='https://www.htsstlucia.org/2017/06/'> June 2017 </option>
	<option value='https://www.htsstlucia.org/2017/05/'> May 2017 </option>
	<option value='https://www.htsstlucia.org/2017/04/'> April 2017 </option>
	<option value='https://www.htsstlucia.org/2017/03/'> March 2017 </option>
	<option value='https://www.htsstlucia.org/2017/02/'> February 2017 </option>
	<option value='https://www.htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='https://www.htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='https://www.htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='https://www.htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='https://www.htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='https://www.htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='https://www.htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='https://www.htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='https://www.htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='https://www.htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='https://www.htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='https://www.htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='https://www.htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='https://www.htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='https://www.htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='https://www.htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='https://www.htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='https://www.htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='https://www.htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='https://www.htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='https://www.htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='https://www.htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='https://www.htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='https://www.htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='https://www.htsstlucia.org/2014/04/'> April 2014 </option>
	<option value='https://www.htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='https://www.htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='https://www.htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=q9fFboM7w94DN875HZC2ZJiRwxgnz6P1FnVZIDsG5eBXNqvSL1rjNySg66pS"></script></span></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
    <script type="text/javascript">
    if(	navigator.appVersion.indexOf("MSIE 8.") != -1 || navigator.appVersion.indexOf("MSIE 9.") != -1 ) {
		document.body.className += ' mg_old_loader';
	} else {
		document.body.className += ' mg_new_loader';
	}
	</script>
    
<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <div id="reading-position-indicator"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.htsstlucia.org\/lewis-skipper-holder-out-of-final-odi\/":24969};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/lewis-skipper-holder-out-of-final-odi/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/mediagrid311/js/frontend.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.8.1","language":""},"disqusIdentifier":"24969 https:\/\/www.htsstlucia.org\/?p=24969","disqusShortname":"hts-saint-lucia","disqusTitle":"Lewis, skipper Holder out of final ODI","disqusUrl":"https:\/\/www.htsstlucia.org\/lewis-skipper-holder-out-of-final-odi\/","options":{"manualSync":false},"postId":"24969"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/disqus-comment-system/media/js/disqus.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"hts-saint-lucia"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/disqus-comment-system/media/js/count.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<script type="text/javascript">
	// Media Grid global dynamic vars
	mg_boxMargin = 0;
	mg_boxBorder = 0;
	mg_imgPadding = 0;
	mg_delayed_fx = true;
	mg_filters_behav = 'standard';
	mg_lightbox_mode = "mg_classic_lb";
	mg_lb_touchswipe = false;
	mg_mobile = 800; 

	// Galleria global vars
	mg_galleria_fx = 'fadeslide';
	mg_galleria_fx_time = 400; 
	mg_galleria_interval = 3000;
	</script>	
	<script type='text/javascript' src='https://stats.wp.com/e-201739.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.3',blog:'87745496',post:'24969',tz:'-4',srv:'www.htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '24969' ]);
</script>
</body>
</html>