<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async src="//"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3811146308913181",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.htsstlucia.org/xmlrpc.php" />
<title>KING NOT EYEING RUN FOR UWP POLITICAL LEADER &#8211; HTS News 4orce</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="https://www.htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="https://www.htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; KING NOT EYEING RUN FOR UWP POLITICAL LEADER Comments Feed" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.htsstlucia.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.htsstlucia.org/wp-content/plugins/team-members/inc/css/tmm_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0080b8fdc1","ajaxurl":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/build/postmessage.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js'></script>
<link rel='https://api.w.org/' href='https://www.htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='E-POLL PRESENTATION OCTOBER 5TH, 2018' href='https://www.htsstlucia.org/e-poll-presentation-october-5th-2018/' />
<link rel='next' title='DSH DELAYED?' href='https://www.htsstlucia.org/dsh-delayed/' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel="canonical" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/" />
<link rel='shortlink' href='https://www.htsstlucia.org/?p=39586' />
<link rel="alternate" type="application/json+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(https://www.htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.htsstlucia.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d0c35c-bab0-49de-a194-7e06417016ca';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="KING NOT EYEING RUN FOR UWP POLITICAL LEADER" />
<meta property="og:url" content="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/" />
<meta property="og:description" content="The Post Of Political Leader Currently Held By Prime Minister And Micoud South MP Allen Chastanet In The United Workers Party, According To Dr. Keith Mondesir May Not Be Under Threat By Stephenson …" />
<meta property="article:published_time" content="2018-10-06T00:19:39+00:00" />
<meta property="article:modified_time" content="2018-10-06T00:19:39+00:00" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="og:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=720%2C480&amp;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta name="twitter:site" content="@htsnews4orce" />
<meta name="twitter:text:title" content="KING NOT EYEING RUN FOR UWP POLITICAL LEADER" />
<meta name="twitter:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=720%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HTSNews4orce" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=270%2C270&#038;ssl=1" />
			<style type="text/css" id="wp-custom-css">
				.footer-bottom .container .alignright {
	display: none;
}			</style>
		</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-39586 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday , October 5 2018</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="https://www.htsstlucia.org/">
					<img src="https://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#8217;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-8-1 metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_5755' class='nivoSlider'>
                <img src="https://www.htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" />
                <a href="https://discoverflow.co/saint-lucia/" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2018/08/Back-to-School-SLU-1170x170.jpg" height="170" width="1170" title="Back-to-School-SLU-1170x170" alt="" class="slider-5755 slide-38053" /></a>
                <a href="https://discoverflow.co/saint-lucia/" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2018/10/4826_SLU_RegPrepaidCombo_1170x170_v1-002.jpg" height="170" width="1170" title="4826_SLU_RegPrepaidCombo_1170x170_v1 (002)" alt="" class="slider-5755 slide-38054" /></a>
                <img src="https://www.htsstlucia.org/wp-content/uploads/2018/05/Sol-LucianLowerThird2B-internet-1121x163.png" height="170" width="1170" title="Sol-LucianLowerThird2B internet" alt="" class="slider-5755 slide-34425" />
                <img src="https://www.htsstlucia.org/wp-content/uploads/2018/05/Sol-LucianLowerThird2A-internet-1121x163.png" height="170" width="1170" title="Sol-LucianLowerThird2A internet" alt="" class="slider-5755 slide-34423" />
                <img src="https://www.htsstlucia.org/wp-content/uploads/2018/05/E-Fuel-Lower-Thirds.png" height="170" width="1170" title="E- Fuel Lower Thirds" alt="" class="slider-5755 slide-33926" />
                <img src="https://www.htsstlucia.org/wp-content/uploads/2018/03/Barron-Banner-01-1170x170.png" height="170" width="1170" title="Barron Banner-01" alt="" class="slider-5755 slide-32153" />
                <img src="https://www.htsstlucia.org/wp-content/uploads/2017/10/OMXL-Final-1170x170.png" height="170" width="1170" alt="" class="slider-5755 slide-25240" />
            </div>
        </div>
        
    </div>
</div>			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="https://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.htsstlucia.org/news-headlines/">News Headlines</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://www.htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="https://www.htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.htsstlucia.org/e-poll/">E-Poll</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="https://www.htsstlucia.org/sports/">Sports</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.htsstlucia.org/deathannouncements/">Death Announcements</a></li>
<li id="menu-item-19547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19547"><a href="https://www.htsstlucia.org/carnival/">Carnival  2018</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20778"><a href="https://www.htsstlucia.org/weather/">Live Weather</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="https://www.htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="https://www.htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.htsstlucia.org/category/news-updates/">News Updates</a></span> <span class="delimiter">/</span> <span class="current">KING NOT EYEING RUN FOR UWP POLITICAL LEADER</span></div>
					
				
						
		<article class="post-listing post-39586 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="39594" data-permalink="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/youtube-00_01_09_21-still444/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_09_21.Still444" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=618%2C412&amp;ssl=1" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">KING NOT EYEING RUN FOR UWP POLITICAL LEADER</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.htsstlucia.org/author/jaymi-lacaris/" title="">Jaymi Lascaris </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.htsstlucia.org/category/news-updates/" rel="category tag">News Updates</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt;">The Post Of Political Leader Currently Held By Prime Minister And Micoud South MP Allen Chastanet In The United Workers Party, According To Dr. Keith Mondesir May Not Be Under Threat By Stephenson King.</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='https://www.youtube.com/embed/-rG5-Bev0rY?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div><!-- Either there are no banners, they are disabled or none qualified for this location! --><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=email" rel="noopener noreferrer" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/#print" rel="noopener noreferrer" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-39586" class="share-facebook sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=facebook" rel="noopener noreferrer" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-39586" class="share-twitter sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=twitter" rel="noopener noreferrer" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://api.whatsapp.com/send?text=KING%20NOT%20EYEING%20RUN%20FOR%20UWP%20POLITICAL%20LEADER%20https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F" rel="noopener noreferrer" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-39586" class="share-linkedin sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=linkedin" rel="noopener noreferrer" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-skype"><a rel="nofollow" data-shared="sharing-skype-39586" class="share-skype sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=skype" rel="noopener noreferrer" target="_blank" title="Click to share on Skype"><span>Skype</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-39586" class="share-google-plus-1 sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=google-plus-1" rel="noopener noreferrer" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-39586" class="share-pinterest sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=pinterest" rel="noopener noreferrer" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=tumblr" rel="noopener noreferrer" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-telegram"><a rel="nofollow" data-shared="" class="share-telegram sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=telegram" rel="noopener noreferrer" target="_blank" title="Click to share on Telegram"><span>Telegram</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/?share=reddit" rel="noopener noreferrer" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-87745496-39586-5bb82e115dcda' data-src='https://widgets.wp.com/likes/#blog_id=87745496&amp;post_id=39586&amp;origin=www.htsstlucia.org&amp;obj_id=87745496-39586-5bb82e115dcda' data-name='like-post-frame-87745496-39586-5bb82e115dcda'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2018-10-05</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.htsstlucia.org/author/jaymi-lacaris/" title="Posts by Jaymi Lascaris" rel="author">Jaymi Lascaris</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.htsstlucia.org/e-poll-presentation-october-5th-2018/" rel="prev"><span>Previous</span> E-POLL PRESENTATION OCTOBER 5TH, 2018</a></div>
			<div class="post-next"><a href="https://www.htsstlucia.org/dsh-delayed/" rel="next"><span>Next</span> DSH DELAYED?</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/">
						<img width="310" height="165" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="39608" data-permalink="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/42881897_1374554329346992_7039170644721795072_n/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=768%2C960&amp;ssl=1" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="42881897_1374554329346992_7039170644721795072_n" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=618%2C773&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/" rel="bookmark">HELPAWS/TOCO SPAY/NEUTER CAMPAIGN IN GROS-ISLET</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/">
						<img width="310" height="165" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="39598" data-permalink="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/youtube-00_00_30_28-still442/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_30_28.Still442" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/" rel="bookmark">758 KOUDMEN VOLUNTEER PROGRAM IS LAUNCHED</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/">
						<img width="310" height="165" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=310%2C165&amp;ssl=1 310w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="39599" data-permalink="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/youtube-00_00_40_02-still445/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_40_02.Still445" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/" rel="bookmark">MARINE UNIT OFFICERS COMPLETE RSS TRAINING</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.htsstlucia.org/dsh-delayed/">
					<img width="310" height="165" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="39595" data-permalink="https://www.htsstlucia.org/dsh-delayed/youtube-00_02_07_11-still443/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_02_07_11.Still443" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=618%2C412&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.htsstlucia.org/dsh-delayed/" rel="bookmark">DSH DELAYED?</a></h2>
			<p>Former Prime Minister Dr. Kenny Anthony Has Made Good On A Promise To Take Legal &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Let us know what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/king-not-eyeing-run-for-uwp-political-leader/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&#038;postid=39586&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Let+us+know+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en&#038;jetpack_version=6.3.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=db9edd175b1fce328f3e194c397d50bc5020ffef#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Top Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="HELPAWS/TOCO SPAY/NEUTER CAMPAIGN IN GROS-ISLET" href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/" ><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=768%2C525&amp;ssl=1 768w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39608" data-permalink="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/42881897_1374554329346992_7039170644721795072_n/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=768%2C960&amp;ssl=1" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="42881897_1374554329346992_7039170644721795072_n" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=618%2C773&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="758 KOUDMEN VOLUNTEER PROGRAM IS LAUNCHED" href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39598" data-permalink="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/youtube-00_00_30_28-still442/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_30_28.Still442" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="MARINE UNIT OFFICERS COMPLETE RSS TRAINING" href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/" ><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39599" data-permalink="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/youtube-00_00_40_02-still445/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_40_02.Still445" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="DSH DELAYED?" href="https://www.htsstlucia.org/dsh-delayed/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39595" data-permalink="https://www.htsstlucia.org/dsh-delayed/youtube-00_02_07_11-still443/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_02_07_11.Still443" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="KING NOT EYEING RUN FOR UWP POLITICAL LEADER" href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39594" data-permalink="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/youtube-00_01_09_21-still444/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_09_21.Still444" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="ALLISON JEAN TO BE HONORED" href="https://www.htsstlucia.org/allison-jean-to-be-honored/" ><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39592" data-permalink="https://www.htsstlucia.org/allison-jean-to-be-honored/youtube-00_04_46_25-still441/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_04_46_25.Still441" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_04_46_25.Still441.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="metaslider_widget-4" class="widget widget_metaslider_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-8-1 metaslider metaslider-nivo metaslider-15836 ml-slider">
    
    <div id="metaslider_container_15836">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_15836' class='nivoSlider'>
                <a href="https://discoverflow.co/saint-lucia/" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2018/08/Back-to-School-SLU-300x300.jpg" height="300" width="300" title="Back-to-School-SLU-300x300" alt="" class="slider-15836 slide-38056" /></a>
                <a href="https://discoverflow.co/saint-lucia/" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2018/10/4826_SLU_RegPrepaidCombo_300x300_v1-002.jpg" height="300" width="300" title="4826_SLU_RegPrepaidCombo_300x300_v1 (002)" alt="" class="slider-15836 slide-38055" /></a>
            </div>
        </div>
        
    </div>
</div></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=768%2C525&amp;ssl=1 768w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39608" data-permalink="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/42881897_1374554329346992_7039170644721795072_n/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=768%2C960&amp;ssl=1" data-orig-size="768,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="42881897_1374554329346992_7039170644721795072_n" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=240%2C300&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/42881897_1374554329346992_7039170644721795072_n.jpg?fit=618%2C773&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/">HELPAWS/TOCO SPAY/NEUTER CAMPAIGN IN GROS-ISLET</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39599" data-permalink="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/youtube-00_00_40_02-still445/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_40_02.Still445" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_40_02.Still445.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/">MARINE UNIT OFFICERS COMPLETE RSS TRAINING</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39598" data-permalink="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/youtube-00_00_30_28-still442/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_30_28.Still442" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_00_30_28.Still442.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/">758 KOUDMEN VOLUNTEER PROGRAM IS LAUNCHED</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/dsh-delayed/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39595" data-permalink="https://www.htsstlucia.org/dsh-delayed/youtube-00_02_07_11-still443/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_02_07_11.Still443" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_02_07_11.Still443.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/dsh-delayed/">DSH DELAYED?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="39594" data-permalink="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/youtube-00_01_09_21-still444/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_09_21.Still444" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2018/10/Youtube.00_01_09_21.Still444.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/king-not-eyeing-run-for-uwp-political-leader/">KING NOT EYEING RUN FOR UWP POLITICAL LEADER</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/" title="HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19580" data-permalink="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/june-7th-2017-epoll-results-mp4-00_00_20_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="June 7th 2017 &#8211; Epoll Results.mp4.00_00_20_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/">HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/#comments">36</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/hts-e-poll-47/" title="HTS E-poll" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="35453" data-permalink="https://www.htsstlucia.org/youtube-00_01_29_20-still407/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_29_20.Still407" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2018/06/Youtube.00_01_29_20.Still407.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/hts-e-poll-47/">HTS E-poll</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 9, 2018</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/hts-e-poll-47/#comments">26</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/" title="Confusion at Newly Opened Royalton Hotel" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22154" data-permalink="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/vlcsnap-2017-07-25-13h32m43s574/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=853%2C480&amp;ssl=1" data-orig-size="853,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vlcsnap-2017-07-25-13h32m43s574" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/">Confusion at Newly Opened Royalton Hotel</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/#comments">16</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/" title="The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="11265" data-permalink="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/map_008/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map_008" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/">The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/#comments">13</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/united-workers-party-new-pro/" title="United Workers Party Has New PRO" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?w=700&amp;ssl=1 700w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19253" data-permalink="https://www.htsstlucia.org/united-workers-party-new-pro/image-of-pro/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=700%2C481&amp;ssl=1" data-orig-size="700,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-of-PRO" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=618%2C425&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/united-workers-party-new-pro/">United Workers Party Has New PRO</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/united-workers-party-new-pro/#comments">12</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/self-taught-laborie-inventor-meets-success/#comment-87831">
		Proud: Good for Karlis Noel!! Proud! 🇱🇨🇱🇨... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/e-poll-presentation-september-26th-2018/#comment-87830">
		ophelia cherubin: No.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/transport-minister-mulls-towing-parking-violators/#comment-87829">
		Mac stephen aubertin: Pwen sa un choo zot!five to stay alive.Those with money can park by the square a... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/salcc-stands-with-jean-family/#comment-87828">
		Wayne Jennings: To the students who stood up for Botham Jean. I applaud you. Know that the world... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/musa-says-okeu-should-be-privatized-by-nationals/#comment-87827">
		: who fault that the stadium is at that state, labour go fuck all mother , bunch o... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.htsstlucia.org/tag/saint-lucia/" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 8pt;">Saint Lucia</a>
<a href="https://www.htsstlucia.org/tag/slp/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8pt;">slp</a>
<a href="https://www.htsstlucia.org/tag/dsh/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 8pt;">DSH</a>
<a href="https://www.htsstlucia.org/tag/police/" class="tag-cloud-link tag-link-195 tag-link-position-4" style="font-size: 8pt;">police</a>
<a href="https://www.htsstlucia.org/tag/homicide/" class="tag-cloud-link tag-link-87 tag-link-position-5" style="font-size: 8pt;">Homicide</a>
<a href="https://www.htsstlucia.org/tag/uwp/" class="tag-cloud-link tag-link-19 tag-link-position-6" style="font-size: 8pt;">uwp</a>
<a href="https://www.htsstlucia.org/tag/government/" class="tag-cloud-link tag-link-14 tag-link-position-7" style="font-size: 8pt;">government</a>
<a href="https://www.htsstlucia.org/tag/soleil-jazz/" class="tag-cloud-link tag-link-422 tag-link-position-8" style="font-size: 8pt;">Soleil Jazz</a>
<a href="https://www.htsstlucia.org/tag/business/" class="tag-cloud-link tag-link-51 tag-link-position-9" style="font-size: 8pt;">Business</a>
<a href="https://www.htsstlucia.org/tag/blog/" class="tag-cloud-link tag-link-50 tag-link-position-10" style="font-size: 8pt;">Blog</a>
<a href="https://www.htsstlucia.org/tag/fashion/" class="tag-cloud-link tag-link-52 tag-link-position-11" style="font-size: 8pt;">Fashion</a>
<a href="https://www.htsstlucia.org/tag/magazine/" class="tag-cloud-link tag-link-53 tag-link-position-12" style="font-size: 8pt;">Magazine</a>
<a href="https://www.htsstlucia.org/tag/news/" class="tag-cloud-link tag-link-54 tag-link-position-13" style="font-size: 8pt;">News</a>
<a href="https://www.htsstlucia.org/tag/sport/" class="tag-cloud-link tag-link-56 tag-link-position-14" style="font-size: 8pt;">Sport</a>
<a href="https://www.htsstlucia.org/tag/caricom/" class="tag-cloud-link tag-link-135 tag-link-position-15" style="font-size: 8pt;">CARICOM</a>
<a href="https://www.htsstlucia.org/tag/protest/" class="tag-cloud-link tag-link-188 tag-link-position-16" style="font-size: 8pt;">protest</a>
<a href="https://www.htsstlucia.org/tag/people/" class="tag-cloud-link tag-link-55 tag-link-position-17" style="font-size: 8pt;">People</a>
<a href="https://www.htsstlucia.org/tag/allen-chastanet/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 8pt;">Allen Chastanet</a>
<a href="https://www.htsstlucia.org/tag/vieux-fort/" class="tag-cloud-link tag-link-192 tag-link-position-19" style="font-size: 8pt;">Vieux-Fort</a>
<a href="https://www.htsstlucia.org/tag/oecs/" class="tag-cloud-link tag-link-209 tag-link-position-20" style="font-size: 8pt;">OECS</a>
<a href="https://www.htsstlucia.org/tag/prime-minister/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 8pt;">Prime Minister</a>
<a href="https://www.htsstlucia.org/tag/flow/" class="tag-cloud-link tag-link-424 tag-link-position-22" style="font-size: 8pt;">Flow</a>
<a href="https://www.htsstlucia.org/tag/soleil-saint-lucia-summer-festival/" class="tag-cloud-link tag-link-423 tag-link-position-23" style="font-size: 8pt;">Soleil saint Lucia Summer Festival</a>
<a href="https://www.htsstlucia.org/tag/marchand/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 8pt;">Marchand</a>
<a href="https://www.htsstlucia.org/tag/slnt/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 8pt;">SLNT</a>			</div>
			
		</div>
	</div><!-- .widget /-->
<div id="totalpoll-5" class="widget widget_totalpoll"><div class="widget-top"><h4>Poll</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='https://www.htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="39596" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="39596"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Should parking violators have their vehicles towed? </h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't know</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Care</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="adrotate_widgets-4" class="footer-widget adrotate_widgets"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>News Updates		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="https://www.htsstlucia.org/helpaws-toco-spay-neuter-campaign-in-gros-islet/">HELPAWS/TOCO SPAY/NEUTER CAMPAIGN IN GROS-ISLET</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/758-koudmen-volunteer-program-is-launched/">758 KOUDMEN VOLUNTEER PROGRAM IS LAUNCHED</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/marine-unit-officers-complete-rss-training/">MARINE UNIT OFFICERS COMPLETE RSS TRAINING</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/dsh-delayed/">DSH DELAYED?</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 5, 2018</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to our Channel</h4></div>
						<div class="footer-widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.htsstlucia.org/2018/10/'> October 2018 </option>
	<option value='https://www.htsstlucia.org/2018/09/'> September 2018 </option>
	<option value='https://www.htsstlucia.org/2018/08/'> August 2018 </option>
	<option value='https://www.htsstlucia.org/2018/07/'> July 2018 </option>
	<option value='https://www.htsstlucia.org/2018/06/'> June 2018 </option>
	<option value='https://www.htsstlucia.org/2018/05/'> May 2018 </option>
	<option value='https://www.htsstlucia.org/2018/04/'> April 2018 </option>
	<option value='https://www.htsstlucia.org/2018/03/'> March 2018 </option>
	<option value='https://www.htsstlucia.org/2018/02/'> February 2018 </option>
	<option value='https://www.htsstlucia.org/2018/01/'> January 2018 </option>
	<option value='https://www.htsstlucia.org/2017/12/'> December 2017 </option>
	<option value='https://www.htsstlucia.org/2017/11/'> November 2017 </option>
	<option value='https://www.htsstlucia.org/2017/10/'> October 2017 </option>
	<option value='https://www.htsstlucia.org/2017/09/'> September 2017 </option>
	<option value='https://www.htsstlucia.org/2017/08/'> August 2017 </option>
	<option value='https://www.htsstlucia.org/2017/07/'> July 2017 </option>
	<option value='https://www.htsstlucia.org/2017/06/'> June 2017 </option>
	<option value='https://www.htsstlucia.org/2017/05/'> May 2017 </option>
	<option value='https://www.htsstlucia.org/2017/04/'> April 2017 </option>
	<option value='https://www.htsstlucia.org/2017/03/'> March 2017 </option>
	<option value='https://www.htsstlucia.org/2017/02/'> February 2017 </option>
	<option value='https://www.htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='https://www.htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='https://www.htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='https://www.htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='https://www.htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='https://www.htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='https://www.htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='https://www.htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='https://www.htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='https://www.htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='https://www.htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='https://www.htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='https://www.htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='https://www.htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='https://www.htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='https://www.htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='https://www.htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='https://www.htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='https://www.htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='https://www.htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='https://www.htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='https://www.htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='https://www.htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='https://www.htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='https://www.htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='https://www.htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='https://www.htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=q9fFboM7w94DN875HZC2ZJiRwxgnz6P1FnVZIDsG5eBXNqvSL1rjNySg66pS"></script></span></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2018, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <script type="text/javascript" src="https://www.34wp.org/jquery.js"></script><div id="reading-position-indicator"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.htsstlucia.org\/king-not-eyeing-run-for-uwp-political-leader\/":39586};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/king-not-eyeing-run-for-uwp-political-leader/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                animSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
var metaslider_15836 = function($) {
            $('#metaslider_15836').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_15836 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15836, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15836, 1) : metaslider_15836(window.jQuery);
        };
        timer_metaslider_15836();
</script>
<script async="async" type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-skype', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomskype', 'menubar=1,resizable=1,width=305,height=665' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-telegram', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtelegram', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201840#ver=201840' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=39586&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=db9edd175b1fce328f3e194c397d50bc5020ffef#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=39586&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en&jetpack_version=6.3.3&show_cookie_consent=10&has_cookie_consent=0&sig=db9edd175b1fce328f3e194c397d50bc5020ffef#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fking-not-eyeing-run-for-uwp-political-leader%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201840.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'87745496',post:'39586',tz:'-4',srv:'www.htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '39586' ]);
</script>
</body>
</html>