<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3693069533210385",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.htsstlucia.org/xmlrpc.php" />
<title>JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR &#8211; HTS News 4orce</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="https://www.htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="https://www.htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR Comments Feed" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://www.htsstlucia.org/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.htsstlucia.org/wp-content/plugins/team-members/css/tmm_custom_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C300%2C400%2C600&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.htsstlucia.org/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"0e620d998a","ajaxurl":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/postmessage.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js'></script>
<link rel='https://api.w.org/' href='https://www.htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='ANSE LA RAYE FISH FRY IS BACK' href='https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/' />
<link rel='next' title='MASSY STORES/YOPLAIT DONTE 62 GRAND TO CANCER FIGHT' href='https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/' />
<meta name="generator" content="WordPress 4.9" />
<link rel="canonical" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/comment-page-1/#comments" />
<link rel='shortlink' href='https://www.htsstlucia.org/?p=28024' />
<link rel="alternate" type="application/json+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(https://www.htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.htsstlucia.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d0c35c-bab0-49de-a194-7e06417016ca';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR" />
<meta property="og:url" content="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/" />
<meta property="og:description" content="Economic Development Minister Guy Joseph has express dismay with Opposition Senator Giubion Ferdinand’s characterization of him during his address at the SLP St. Jude Protest Rally on the weekend. …" />
<meta property="article:published_time" content="2017-11-28T23:13:04+00:00" />
<meta property="article:modified_time" content="2017-11-28T23:13:04+00:00" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="og:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=720%2C480&#038;ssl=1" />
<meta property="og:image:width" content="720" />
<meta property="og:image:height" content="480" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@htsnews4orce" />
<meta name="twitter:text:title" content="JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR" />
<meta name="twitter:image" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=720%2C480&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@HTSNews4orce" />
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png?fit=270%2C270&#038;ssl=1" />
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-28024 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , November 28 2017</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="https://www.htsstlucia.org/">
					<img src="https://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#039;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-5 metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_5755' class='nivoSlider'>
                <img src="https://www.htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" />
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/11/4580_Flow_4GLTE_Regional_SLU-Helen-TV_1170x170_v2.jpg" height="170" width="1170" alt="" class="slider-5755 slide-27959" /></a>
                <img src="https://www.htsstlucia.org/wp-content/uploads/2017/10/OMXL-Final-1170x170.png" height="170" width="1170" alt="" class="slider-5755 slide-25240" />
            </div>
        </div>
        
    </div>
</div>
<!--// MetaSlider-->			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="https://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.htsstlucia.org/news-headlines/">News Headlines</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://www.htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="https://www.htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.htsstlucia.org/e-poll/">E-Poll</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="https://www.htsstlucia.org/sports/">Sports</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.htsstlucia.org/deathannouncements/">Death Announcements</a></li>
<li id="menu-item-19547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19547"><a href="https://www.htsstlucia.org/commentary/">Commentary</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20778"><a href="https://www.htsstlucia.org/weather/">Live Weather</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="https://www.htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="https://www.htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.htsstlucia.org/category/news-updates/">News Updates</a></span> <span class="delimiter">/</span> <span class="current">JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR</span></div>
					
				
						
		<article class="post-listing post-28024 post type-post status-publish format-standard has-post-thumbnail hentry category-news-updates category-top-stories" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" data-attachment-id="28026" data-permalink="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/youtube-00_00_49_25-still006/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_49_25.Still006" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=618%2C412&amp;ssl=1" />		
		</div>
			
		<div class="single-post-caption">SLP Senator Guibion Ferdinand </div> 
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.htsstlucia.org/author/hts-ri/" title="">Rehani Isidore </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.htsstlucia.org/category/news-updates/" rel="category tag">News Updates</a>, <a href="https://www.htsstlucia.org/category/top-stories/" rel="category tag">Top Stories</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/#comments">1 Comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">Economic Development Minister Guy Joseph has express dismay with Opposition Senator Giubion Ferdinand’s characterization of him during his address at the SLP St. Jude Protest Rally on the weekend.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">He is accusing the opposition of resorting to racial slurs as a diversionary tactic.</span></p>
<p><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14pt; color: #000000;">Joseph suggests that the SLP maybe using his ethnic background to prevent him from being outspoken on domestic policy.</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='378' src='https://www.youtube.com/embed/rLLQpOOkcOM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div><div class="g g-1"><div class="g-single a-8"><a class="gofollow" data-track="OCwxLDEsNjA=" href="https://discoverflow.co/saint-lucia/mobile/phones"target="_blank"><img src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/4580_Flow_4GLTE_Regional_SLU-Helen-TV_1170x170_v2.jpg?w=618&#038;ssl=1" data-recalc-dims="1" /></a></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-28024" class="share-facebook sd-button share-icon" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-28024" class="share-twitter sd-button share-icon" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="whatsapp://send?text=JOSEPH%20ACCUSES%20SLP%20SENATOR%20OF%20USING%20RACIAL%20SLUR https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2F" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div>										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-11-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.htsstlucia.org/author/hts-ri/" title="Posts by Rehani Isidore" rel="author">Rehani Isidore</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/" rel="prev"><span>Previous</span> ANSE LA RAYE FISH FRY IS BACK</a></div>
			<div class="post-next"><a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/" rel="next"><span>Next</span> MASSY STORES/YOPLAIT DONTE 62 GRAND TO CANCER FIGHT</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/">
						<img width="310" height="165" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="28025" data-permalink="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/youtube-00_00_23_00-still007/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_23_00.Still007" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/" rel="bookmark">MASSY STORES/YOPLAIT DONTE 62 GRAND TO CANCER FIGHT</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/">
						<img width="310" height="165" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="28044" data-permalink="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/anse-la-raye-fish-fry-is-back/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANSE LA RAYE FISH FRY IS BACK" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=500%2C333&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/" rel="bookmark">ANSE LA RAYE FISH FRY IS BACK</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/police-probe-suspicious-death/">
						<img width="310" height="165" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" data-attachment-id="25287" data-permalink="https://www.htsstlucia.org/police-investigate-suspected-suicide-at-corinth/9th-october-2017-corinth-suspected-suicide-mf-mp4-00_20_46_22-still002/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9th October 2017 &#8211; Corinth Suspected Suicide &#8211; MF.mp4.00_20_46_22.Still002" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=618%2C412&amp;ssl=1" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/police-probe-suspicious-death/" rel="bookmark">POLICE PROBE SUSPICIOUS DEATH</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/">
					<img width="235" height="114" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?resize=235%2C114&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" data-attachment-id="28022" data-permalink="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/ambris/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" data-orig-size="235,114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ambris" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/" rel="bookmark">On the rise! Coach Estwick hails Ambris&#8217; approach to improvement</a></h2>
			<p>LINCOLN, New Zealand (CMC) — West Indies&#8217; latest batting recruit Sunil Ambris has been praised &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">One comment </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-87497">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn">John Smith</cite> 					<div class="comment-meta commentmetadata"><a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/comment-page-1/#comment-87497">	November 28, 2017 at 8:45 pm</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>
			
									
				<p>I agree with Guy. This Gubion is an inexperienced politician and a senator at that but it is the SLPs habit to use racist rhetoric to get their message across. Philip Pierre has done it on a number of occasions himself.</p>
<div class='jetpack-comment-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-comment-wrapper-87745496-87497-5a1e1a8502e36' data-src='https://widgets.wp.com/likes/#blog_id=87745496&amp;comment_id=87497&amp;origin=www.htsstlucia.org&amp;obj_id=87745496-87497-5a1e1a8502e36' data-name='like-comment-frame-87745496-87497-5a1e1a8502e36'>
<div class='likes-widget-placeholder comment-likes-widget-placeholder comment-likes'><span class='loading'>Loading...</span></div>
<div class='comment-likes-widget jetpack-likes-widget comment-likes'><span class='comment-like-feedback'></span><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
</div>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/?replytocom=87497#respond' onclick='return addComment.moveForm( "comment-87497", "87497", "respond", "28024" )' aria-label='Reply to John Smith'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>

		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Let us know what you think!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/joseph-accuses-slp-senator-of-using-racial-slur/comment-page-1/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&#038;postid=28024&#038;comment_registration=0&#038;require_name_email=0&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=0&#038;avatar_default=gravatar_default&#038;greeting=Let+us+know+what+you+think%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=transparent&#038;lang=en_US&#038;jetpack_version=5.5&#038;sig=7234a0991cc8c21b88a8fbf2ab1a1cad34d1d78c#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2Fcomment-page-1%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = true;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="news-pic-widget-2" class="widget news-pic"><div class="widget-top"><h4>Top Stories		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">										<div class="post-thumbnail">
					<a class="ttip" title="JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR" href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28026" data-permalink="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/youtube-00_00_49_25-still006/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_49_25.Still006" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Ministry of Health welcomes medical interns" href="https://www.htsstlucia.org/ministry-of-health-welcomes-medical-interns/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28009" data-permalink="https://www.htsstlucia.org/ministry-of-health-welcomes-medical-interns/helt/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?fit=640%2C360&amp;ssl=1" data-orig-size="640,360" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="helt" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/helt.jpg?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="SLP LEADS ST. JUDE HOSPITAL PROTEST MARCH" href="https://www.htsstlucia.org/slp-leads-st-jude-hospital-protest-march/" ><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27997" data-permalink="https://www.htsstlucia.org/slp-leads-st-jude-hospital-protest-march/youtube-00_04_30_02-still013/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_04_30_02.Still013" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_04_30_02.Still013.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="Two new case of Leptospirosis recorded on island" href="https://www.htsstlucia.org/two-new-case-of-leptospirosis-recorded-on-island/" ><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28012" data-permalink="https://www.htsstlucia.org/two-new-case-of-leptospirosis-recorded-on-island/leptospirosis/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="leptospirosis" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/leptospirosis.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="BELROSE ON HUGE CRICKET GROUND UTILITY BILL" href="https://www.htsstlucia.org/belrose-on-huge-cricket-ground-utility-bill/" ><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27993" data-permalink="https://www.htsstlucia.org/cas-en-bas-fire-victim-cries-out-for-help/youtube-00_01_47_02-still009/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_47_02.Still009" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_47_02.Still009.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
								<div class="post-thumbnail">
					<a class="ttip" title="VF4CS SUPPORT PROTEST MARCH" href="https://www.htsstlucia.org/vf4cs-support-protest-march/" ><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="27991" data-permalink="https://www.htsstlucia.org/cas-en-bas-fire-victim-cries-out-for-help/youtube-00_01_09_12-still011/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_01_09_12.Still011" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_01_09_12.Still011.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
				
			
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="totalpoll-2" class="widget widget_totalpoll"><div class="widget-top"><h4>Let Your Opinion be Heard on Our EPoll!</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='https://www.htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="27987" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="27987"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you think that the St. Jude Hospital March met its objectives?</h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Know</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Don't Care</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /--><div id="metaslider_widget-4" class="widget widget_metaslider_widget"><div class="widget-top"><h4>Sign Up For Flow</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- MetaSlider -->
<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-6-5 metaslider metaslider-nivo metaslider-15836 ml-slider">
    
    <div id="metaslider_container_15836">
        <div class='slider-wrapper theme-default'>
            <div class='ribbon'></div>
            <div id='metaslider_15836' class='nivoSlider'>
                <a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2017/11/4616_SLU_Christmas_DoubleData_St-Lucia-News-Online-Helen-TV-Banner_30...-300x300.jpg" height="300" width="300" alt="" class="slider-15836 slide-27961" /></a>
            </div>
        </div>
        
    </div>
</div>
<!--// MetaSlider--></div></div><!-- .widget /--><div id="facebook-widget-2" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		<div class="search-block-large widget">
			<form method="get" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s" name="s" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-block /-->		
	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28025" data-permalink="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/youtube-00_00_23_00-still007/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_23_00.Still007" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_23_00.Still007.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/">MASSY STORES/YOPLAIT DONTE 62 GRAND TO CANCER FIGHT</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28026" data-permalink="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/youtube-00_00_49_25-still006/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Youtube.00_00_49_25.Still006" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=300%2C200&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Youtube.00_00_49_25.Still006.jpg?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/">JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28044" data-permalink="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/anse-la-raye-fish-fry-is-back/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=500%2C333&amp;ssl=1" data-orig-size="500,333" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ANSE LA RAYE FISH FRY IS BACK" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/ANSE-LA-RAYE-FISH-FRY-IS-BACK-.png?fit=500%2C333&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/">ANSE LA RAYE FISH FRY IS BACK</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/police-probe-suspicious-death/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="25287" data-permalink="https://www.htsstlucia.org/police-investigate-suspected-suicide-at-corinth/9th-october-2017-corinth-suspected-suicide-mf-mp4-00_20_46_22-still002/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=720%2C480&amp;ssl=1" data-orig-size="720,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="9th October 2017 &#8211; Corinth Suspected Suicide &#8211; MF.mp4.00_20_46_22.Still002" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=300%2C200&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/10/9th-October-2017-Corinth-Suspected-Suicide-MF.mp4.00_20_46_22.Still002.png?fit=618%2C412&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/police-probe-suspicious-death/">POLICE PROBE SUSPICIOUS DEATH</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="28022" data-permalink="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/ambris/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" data-orig-size="235,114" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Ambris" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/11/Ambris.jpg?fit=235%2C114&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://www.htsstlucia.org/on-the-rise-coach-estwick-hails-ambris-approach-to-improvement/">On the rise! Coach Estwick hails Ambris&#8217; approach to improvement</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/" title="HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19580" data-permalink="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/june-7th-2017-epoll-results-mp4-00_00_20_06-still001/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=1280%2C720&amp;ssl=1" data-orig-size="1280,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="June 7th 2017 &#8211; Epoll Results.mp4.00_00_20_06.Still001" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/June-7th-2017-Epoll-Results.mp4.00_00_20_06.Still001.jpg?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/">HTS Epoll &#8211; How do you rate the United Workers Party’s first year in office?</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 7, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/hts-epoll-rate-united-workers-partys-first-year-office/#comments">36</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/" title="Confusion at Newly Opened Royalton Hotel" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?resize=272%2C182&amp;ssl=1 272w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22154" data-permalink="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/vlcsnap-2017-07-25-13h32m43s574/" data-orig-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=853%2C480&amp;ssl=1" data-orig-size="853,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="vlcsnap-2017-07-25-13h32m43s574" data-image-description="" data-medium-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i0.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/vlcsnap-2017-07-25-13h32m43s574.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/">Confusion at Newly Opened Royalton Hotel</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 25, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/confusion-newly-opened-royalton-hotel/#comments">15</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/" title="The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?resize=272%2C182&amp;ssl=1 272w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="11265" data-permalink="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/map_008/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=1920%2C1080&amp;ssl=1" data-orig-size="1920,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="map_008" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=300%2C169&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2016/06/map_008.png?fit=618%2C348&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/">The United Workers Party Declared Victors In a 11-6 Margin Over the Saint Lucia Labour Party</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 6, 2016</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/the-united-workers-party-declared-victors-in-a-11-6-margin-over-the-saint-lucia-labour-party/#comments">13</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/united-workers-party-new-pro/" title="United Workers Party Has New PRO" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?w=700&amp;ssl=1 700w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=300%2C206&amp;ssl=1 300w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?resize=272%2C182&amp;ssl=1 272w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="19253" data-permalink="https://www.htsstlucia.org/united-workers-party-new-pro/image-of-pro/" data-orig-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=700%2C481&amp;ssl=1" data-orig-size="700,481" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Image-of-PRO" data-image-description="" data-medium-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=300%2C206&amp;ssl=1" data-large-file="https://i1.wp.com/www.htsstlucia.org/wp-content/uploads/2017/06/Image-of-PRO.png?fit=618%2C425&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/united-workers-party-new-pro/">United Workers Party Has New PRO</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>June 1, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/united-workers-party-new-pro/#comments">12</a></span>
							</li>
				<li >
						
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/" title="Saint Lucian National Pleads for Life in Viral Torture Video,Venezuelan Captors Demand Cash Ransom" rel="bookmark"><img width="110" height="75" src="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=110%2C75&amp;ssl=1 110w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?resize=272%2C182&amp;ssl=1 272w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w, https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?zoom=3&amp;resize=110%2C75&amp;ssl=1 330w" sizes="(max-width: 110px) 100vw, 110px" data-attachment-id="22049" data-permalink="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/img-20170722-wa0006-1/" data-orig-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=720%2C940&amp;ssl=1" data-orig-size="720,940" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG-20170722-WA0006-1" data-image-description="" data-medium-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=230%2C300&amp;ssl=1" data-large-file="https://i2.wp.com/www.htsstlucia.org/wp-content/uploads/2017/07/IMG-20170722-WA0006-1.jpg?fit=618%2C807&amp;ssl=1" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/">Saint Lucian National Pleads for Life in Viral Torture Video,Venezuelan Captors Demand Cash Ransom</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>July 22, 2017</span>								<span class="post-comments post-comments-widget"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/saint-lucian-national-pleads-life-viral-torture-videovenezuelan-captors-demand-cash-ransom/#comments">11</a></span>
							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/#comment-87497">
		John Smith: I agree with Guy. This Gubion is an inexperienced politician and a senator at th... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/ministry-of-health-welcomes-medical-interns/#comment-87496">
		Moris Hsu: sorry to post that which are come from my Personal Experience on the date of Nov... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/ministry-of-health-welcomes-medical-interns/#comment-87495">
		Moris Hsu: The points isn't how many doctor or nurse, the key issue as how to improve those... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/hts-e-poll-6/#comment-87494">
		: Yes it did.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
					</div>
		<a href="https://www.htsstlucia.org/guy-joseph-appalled-at-coolie-man-platform-remarks-during-st-jude-protest-march/#comment-87493">
		: Don't worry about Julius James Kenny had kick his behind out he went back and ki... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://www.htsstlucia.org/tag/saint-lucia/" class="tag-cloud-link tag-link-137 tag-link-position-1" style="font-size: 8pt;">Saint Lucia</a>
<a href="https://www.htsstlucia.org/tag/slp/" class="tag-cloud-link tag-link-20 tag-link-position-2" style="font-size: 8pt;">slp</a>
<a href="https://www.htsstlucia.org/tag/dsh/" class="tag-cloud-link tag-link-107 tag-link-position-3" style="font-size: 8pt;">DSH</a>
<a href="https://www.htsstlucia.org/tag/business/" class="tag-cloud-link tag-link-51 tag-link-position-4" style="font-size: 8pt;">Business</a>
<a href="https://www.htsstlucia.org/tag/police/" class="tag-cloud-link tag-link-195 tag-link-position-5" style="font-size: 8pt;">police</a>
<a href="https://www.htsstlucia.org/tag/blog/" class="tag-cloud-link tag-link-50 tag-link-position-6" style="font-size: 8pt;">Blog</a>
<a href="https://www.htsstlucia.org/tag/fashion/" class="tag-cloud-link tag-link-52 tag-link-position-7" style="font-size: 8pt;">Fashion</a>
<a href="https://www.htsstlucia.org/tag/magazine/" class="tag-cloud-link tag-link-53 tag-link-position-8" style="font-size: 8pt;">Magazine</a>
<a href="https://www.htsstlucia.org/tag/news/" class="tag-cloud-link tag-link-54 tag-link-position-9" style="font-size: 8pt;">News</a>
<a href="https://www.htsstlucia.org/tag/people/" class="tag-cloud-link tag-link-55 tag-link-position-10" style="font-size: 8pt;">People</a>
<a href="https://www.htsstlucia.org/tag/sport/" class="tag-cloud-link tag-link-56 tag-link-position-11" style="font-size: 8pt;">Sport</a>
<a href="https://www.htsstlucia.org/tag/homicide/" class="tag-cloud-link tag-link-87 tag-link-position-12" style="font-size: 8pt;">Homicide</a>
<a href="https://www.htsstlucia.org/tag/uwp/" class="tag-cloud-link tag-link-19 tag-link-position-13" style="font-size: 8pt;">uwp</a>
<a href="https://www.htsstlucia.org/tag/soleil-jazz/" class="tag-cloud-link tag-link-422 tag-link-position-14" style="font-size: 8pt;">Soleil Jazz</a>
<a href="https://www.htsstlucia.org/tag/government/" class="tag-cloud-link tag-link-14 tag-link-position-15" style="font-size: 8pt;">government</a>
<a href="https://www.htsstlucia.org/tag/caricom/" class="tag-cloud-link tag-link-135 tag-link-position-16" style="font-size: 8pt;">CARICOM</a>
<a href="https://www.htsstlucia.org/tag/protest/" class="tag-cloud-link tag-link-188 tag-link-position-17" style="font-size: 8pt;">protest</a>
<a href="https://www.htsstlucia.org/tag/allen-chastanet/" class="tag-cloud-link tag-link-189 tag-link-position-18" style="font-size: 8pt;">Allen Chastanet</a>
<a href="https://www.htsstlucia.org/tag/vieux-fort/" class="tag-cloud-link tag-link-192 tag-link-position-19" style="font-size: 8pt;">Vieux-Fort</a>
<a href="https://www.htsstlucia.org/tag/oecs/" class="tag-cloud-link tag-link-209 tag-link-position-20" style="font-size: 8pt;">OECS</a>
<a href="https://www.htsstlucia.org/tag/prime-minister/" class="tag-cloud-link tag-link-115 tag-link-position-21" style="font-size: 8pt;">Prime Minister</a>
<a href="https://www.htsstlucia.org/tag/flow/" class="tag-cloud-link tag-link-424 tag-link-position-22" style="font-size: 8pt;">Flow</a>
<a href="https://www.htsstlucia.org/tag/soleil-saint-lucia-summer-festival/" class="tag-cloud-link tag-link-423 tag-link-position-23" style="font-size: 8pt;">Soleil saint Lucia Summer Festival</a>
<a href="https://www.htsstlucia.org/tag/marchand/" class="tag-cloud-link tag-link-454 tag-link-position-24" style="font-size: 8pt;">Marchand</a>
<a href="https://www.htsstlucia.org/tag/slnt/" class="tag-cloud-link tag-link-114 tag-link-position-25" style="font-size: 8pt;">SLNT</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>News Updates		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="https://www.htsstlucia.org/massy-stores-yoplait-donte-62-grand-to-cancer-fight/">MASSY STORES/YOPLAIT DONTE 62 GRAND TO CANCER FIGHT</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/joseph-accuses-slp-senator-of-using-racial-slur/">JOSEPH ACCUSES SLP SENATOR OF USING RACIAL SLUR</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/anse-la-raye-fish-fry-is-back/">ANSE LA RAYE FISH FRY IS BACK</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/police-probe-suspicious-death/">POLICE PROBE SUSPICIOUS DEATH</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 28, 2017</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to our Channel</h4></div>
						<div class="footer-widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.htsstlucia.org/2017/11/'> November 2017 </option>
	<option value='https://www.htsstlucia.org/2017/10/'> October 2017 </option>
	<option value='https://www.htsstlucia.org/2017/09/'> September 2017 </option>
	<option value='https://www.htsstlucia.org/2017/08/'> August 2017 </option>
	<option value='https://www.htsstlucia.org/2017/07/'> July 2017 </option>
	<option value='https://www.htsstlucia.org/2017/06/'> June 2017 </option>
	<option value='https://www.htsstlucia.org/2017/05/'> May 2017 </option>
	<option value='https://www.htsstlucia.org/2017/04/'> April 2017 </option>
	<option value='https://www.htsstlucia.org/2017/03/'> March 2017 </option>
	<option value='https://www.htsstlucia.org/2017/02/'> February 2017 </option>
	<option value='https://www.htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='https://www.htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='https://www.htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='https://www.htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='https://www.htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='https://www.htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='https://www.htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='https://www.htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='https://www.htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='https://www.htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='https://www.htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='https://www.htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='https://www.htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='https://www.htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='https://www.htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='https://www.htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='https://www.htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='https://www.htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='https://www.htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='https://www.htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='https://www.htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='https://www.htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='https://www.htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='https://www.htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='https://www.htsstlucia.org/2014/04/'> April 2014 </option>
	<option value='https://www.htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='https://www.htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='https://www.htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=q9fFboM7w94DN875HZC2ZJiRwxgnz6P1FnVZIDsG5eBXNqvSL1rjNySg66pS"></script></span></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2017, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    <div id="reading-position-indicator"></div>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.htsstlucia.org\/joseph-accuses-slp-senator-of-using-racial-slur\/":28024};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/joseph-accuses-slp-senator-of-using-racial-slur/comment-page-1/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/photon/photon.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/likes/queuehandler.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:8000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
var metaslider_15836 = function($) {
            $('#metaslider_15836').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
        };
        var timer_metaslider_15836 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15836, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15836, 1) : metaslider_15836(window.jQuery);
        };
        timer_metaslider_15836();
</script>
<script async="async" type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=28024&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.5&sig=7234a0991cc8c21b88a8fbf2ab1a1cad34d1d78c#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2Fcomment-page-1%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=87745496&postid=28024&comment_registration=0&require_name_email=0&stc_enabled=1&stb_enabled=1&show_avatars=0&avatar_default=gravatar_default&greeting=Let+us+know+what+you+think%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=transparent&lang=en_US&jetpack_version=5.5&sig=7234a0991cc8c21b88a8fbf2ab1a1cad34d1d78c#parent=https%3A%2F%2Fwww.htsstlucia.org%2Fjoseph-accuses-slp-senator-of-using-racial-slur%2Fcomment-page-1%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201748.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.5',blog:'87745496',post:'28024',tz:'-4',srv:'www.htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '28024' ]);
</script>
</body>
</html>