<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
	<script async src="//"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-3811146308913181",
    enable_page_level_ads: true
  });
</script>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.htsstlucia.org/xmlrpc.php" />
<title>HTS EPOLL NOVEMBER 2ND 2020 &#8211; HTS News 4orce</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Feed" href="https://www.htsstlucia.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; Comments Feed" href="https://www.htsstlucia.org/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="HTS News 4orce &raquo; HTS EPOLL NOVEMBER 2ND 2020 Comments Feed" href="https://www.htsstlucia.org/hts-epoll-november-2nd-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.htsstlucia.org\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/4.9.9/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wunderground-css'  href='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/css/wunderground.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.flashblock-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/flashblock.css' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/css/player.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://www.htsstlucia.org/wp-content/themes/sahifa/css/ilightbox/light-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='tmm-css'  href='https://www.htsstlucia.org/wp-content/plugins/team-members/inc/css/tmm_style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/7.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/ui/position.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/ui/menu.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/wp-a11y.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/jquery/ui/autocomplete.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"d445e4ab74","ajaxurl":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/wunderground/assets/js/widget.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<link rel='https://api.w.org/' href='https://www.htsstlucia.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.htsstlucia.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.htsstlucia.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='GOV&#8217;T IMPLEMENTS ENHANCED COVID 19 PROTOCOLS AS CASES RISE' href='https://www.htsstlucia.org/govt-implements-enhanced-covid-19-protocols-as-cases-rise/' />
<link rel='next' title='TOURISM OFFICIALS LOOK TO U S AS UK ENTERS LOCKDOWN' href='https://www.htsstlucia.org/tourism-officials-look-to-u-s-as-uk-enters-lockdown/' />
<meta name="generator" content="WordPress 4.9.9" />
<link rel="canonical" href="https://www.htsstlucia.org/hts-epoll-november-2nd-2020/" />
<link rel='shortlink' href='https://wp.me/p5WaBW-exG' />
<link rel="alternate" type="application/json+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fhts-epoll-november-2nd-2020%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.htsstlucia.org/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.htsstlucia.org%2Fhts-epoll-november-2nd-2020%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.15.2 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->


<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="shortcut icon" href="https://htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://www.htsstlucia.org/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://www.htsstlucia.org/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen"> 

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #094bb5;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#094bb5;
}

::-webkit-scrollbar-thumb{
	background-color:#094bb5 !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #094bb5;
}
	
.search-block:after {
	border-right-color:#094bb5;
}

body.rtl .search-block:after {
	border-left-color:#094bb5;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #094bb5;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #094bb5;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #094bb5;
	border-color: #094bb5;
}

#order_review,
#order_review_heading {
	border-color: #094bb5;
}

	
body {
	background-image : url(https://www.htsstlucia.org/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

</style> 

      <meta name="onesignal" content="wordpress-plugin"/>
          <link rel="manifest"
            href="https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/manifest.json.php?gcm_sender_id="/>
          <script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async></script>    <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.htsstlucia.org");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'd3d0c35c-bab0-49de-a194-7e06417016ca';
oneSignal_options['autoRegister'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['httpPermissionRequest']['modalTitle'] = "";
oneSignal_options['httpPermissionRequest']['modalMessage'] = "";
oneSignal_options['httpPermissionRequest']['modalButtonText'] = "";
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['path'] = "https://www.htsstlucia.org/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['persistNotification'] = false;
oneSignal_options['promptOptions'] = { };
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-left';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'large';
oneSignal_options['notifyButton']['prenotify'] = true;
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['colors'] = {};
oneSignal_options['notifyButton']['offset'] = {};
              OneSignal.init(window._oneSignalInitOptions);
                    });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="HTS EPOLL NOVEMBER 2ND 2020" />
<meta property="og:url" content="https://www.htsstlucia.org/hts-epoll-november-2nd-2020/" />
<meta property="og:description" content="HTS EPOLL NOVEMBER 2ND 2020" />
<meta property="article:published_time" content="2020-11-03T00:22:23+00:00" />
<meta property="article:modified_time" content="2020-11-03T00:22:23+00:00" />
<meta property="og:site_name" content="HTS News 4orce" />
<meta property="og:image" content="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_44_57_03.Still681.jpg" />
<meta property="og:image:width" content="1920" />
<meta property="og:image:height" content="1080" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@HTSNews4orce" />
<meta name="twitter:site" content="@HTSNews4orce" />
<meta name="twitter:text:title" content="HTS EPOLL NOVEMBER 2ND 2020" />
<meta name="twitter:image" content="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_44_57_03.Still681.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-150x150.png" sizes="32x32" />
<link rel="icon" href="https://www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" />
<meta name="msapplication-TileImage" content="https://www.htsstlucia.org/wp-content/uploads/2015/01/cropped-newsforcelogo-e1425687783159-300x300.png" />
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

CSS (Cascading Style Sheets) is a kind of code that tells the browser how
to render a web page. You may delete these comments and get started with
your customizations.

By default, your stylesheet will be loaded after the theme stylesheets,
which means that your rules can take precedence and override the theme CSS
rules. Just write here what you want to change, you don't need to copy all
your theme's stylesheet content.
*/
.textwidget {
	overflow: hidden;
	clear: both;
}

/* fix responsive nav overlay */
ul.slicknav_nav {
	padding-top: 30px;
}

/* hide search bar */
.header-wrapper #site-navigation {
	overflow: hidden;
}

.popular-widget-area {
	display: none;
}			</style>
		</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-55904 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://www.htsstlucia.org/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header full-logo">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Tuesday , November 3 2020</span>					
				
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://www.htsstlucia.org/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="HTS News 4orce" href="https://www.htsstlucia.org/">
					<img src="https://htsstlucia.org/wp-content/uploads/2016/03/bn.png" alt="HTS News 4orce"  /><strong>HTS News 4orce St. Lucia&#039;s #1 News Team</strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>
			
		</div>	
										<div style="width: 100%; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-nivo metaslider-5755 ml-slider">
    
    <div id="metaslider_container_5755">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_5755' class='nivoSlider'><img src="https://www.htsstlucia.org/wp-content/uploads/2015/03/cropped-htsBanner-1.png" height="170" width="1170" alt="" class="slider-5755 slide-9556" /><a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2019/04/Fl-SLU-MOJOLaunch_Helen-Tv-Banner_120419_1170x170.png" height="170" width="1170" title="Fl-SLU-MOJOLaunch_Helen Tv Banner_120419_1170x170" alt="" class="slider-5755 slide-38053" /></a><img src="https://www.htsstlucia.org/wp-content/uploads/2020/10/JH-Larcher-Internet-banner5914.jpg" height="170" width="1170" title="JH Larcher Internet banner[5914]" alt="" class="slider-5755 slide-55669" /><a href="http://www.baronfoodsltd.com/" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2018/03/Barron-Banner-01-1170x170.png" height="170" width="1170" title="Barron Banner-01" alt="" class="slider-5755 slide-32153" /></a><img src="https://www.htsstlucia.org/wp-content/uploads/2020/10/Southwell-banner-WEBSITE-SIZE5901.jpg" height="170" width="1170" title="Southwell banner WEBSITE SIZE[5901]" alt="" class="slider-5755 slide-55562" /><img src="https://www.htsstlucia.org/wp-content/uploads/2020/10/Natures-Discount-Internet-banner-V2.jpg" height="170" width="1170" title="Nature&#039;s Discount Internet banner V2" alt="" class="slider-5755 slide-55764" /></div></div>
        
    </div>
</div>			<nav id="main-nav">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-main_menu" class="menu"><li id="menu-item-95" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95"><a title="HTS NEWS4ORCE: St Lucia News, Online News, Breaking News, Live Radio" href="https://htsstlucia.org/">Home</a></li>
<li id="menu-item-9872" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9872"><a href="https://www.htsstlucia.org/news-headlines/">News Headlines</a></li>
<li id="menu-item-5884" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5884"><a href="https://www.htsstlucia.org/livestream/">Live Stream</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-25"><a title="Listen Live" href="https://www.htsstlucia.org/listen-live/">Radio 100</a></li>
<li id="menu-item-9783" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9783"><a href="https://www.htsstlucia.org/e-poll/">E-Poll</a></li>
<li id="menu-item-9585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9585"><a href="https://www.htsstlucia.org/sports/">Sports</a></li>
<li id="menu-item-13965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13965"><a href="https://www.htsstlucia.org/deathannouncements/">Death Announcements</a></li>
<li id="menu-item-19547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19547"><a href="https://www.htsstlucia.org/carnival/">Carnival  2018</a></li>
<li id="menu-item-20778" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20778"><a href="https://www.htsstlucia.org/weather/">Live Weather</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26"><a title="HTS St Lucia Team" href="https://www.htsstlucia.org/company-profile/">Company Profile</a></li>
</ul></div>										<a href="https://www.htsstlucia.org/?tierand=1" class="random-article ttip" title="Random Article"><i class="fa fa-random"></i></a>
					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">

			
		
	
	
		
	<div class="content">
	
				
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="https://www.htsstlucia.org">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="https://www.htsstlucia.org/category/breaking-news/">Breaking News</a></span> <span class="delimiter">/</span> <span class="current">HTS EPOLL NOVEMBER 2ND 2020</span></div>
					
				
						
		<article class="post-listing post-55904 post type-post status-publish format-standard has-post-thumbnail hentry category-breaking-news category-epoll category-news-updates" id="the-post">
						
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_44_57_03.Still681-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_44_57_03.Still681-660x330.jpg 660w, https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_44_57_03.Still681-1050x525.jpg 1050w" sizes="(max-width: 660px) 100vw, 660px" />		
		</div>
			
		
		

			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">HTS EPOLL NOVEMBER 2ND 2020</span></h1>

						
<p class="post-meta">
		
	<span class="post-meta-author"><i class="fa fa-user"></i><a href="https://www.htsstlucia.org/author/allin-fevrier/" title="">Allin Fevrier </a></span>
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://www.htsstlucia.org/category/breaking-news/" rel="category tag">Breaking News</a>, <a href="https://www.htsstlucia.org/category/epoll/" rel="category tag">Epoll</a>, <a href="https://www.htsstlucia.org/category/news-updates/" rel="category tag">News Updates</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://www.htsstlucia.org/hts-epoll-november-2nd-2020/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><span style="font-size: 14pt; font-family: tahoma, arial, helvetica, sans-serif;">HTS EPOLL NOVEMBER 2ND 2020</span></p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='618' height='348' src='https://www.youtube.com/embed/aCQBd5GRU44?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div class="afterwp"><p><a rel="nofollow" href="http://www.jazzsurf.com/wordpress/">Best free WordPress theme</a></p></div><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-11-02</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://www.htsstlucia.org/author/allin-fevrier/" title="Posts by Allin Fevrier" rel="author">Allin Fevrier</a></strong></div>
								
								<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="https://www.htsstlucia.org/govt-implements-enhanced-covid-19-protocols-as-cases-rise/" rel="prev"><span>Previous</span> GOV&#8217;T IMPLEMENTS ENHANCED COVID 19 PROTOCOLS AS CASES RISE</a></div>
			<div class="post-next"><a href="https://www.htsstlucia.org/tourism-officials-look-to-u-s-as-uk-enters-lockdown/" rel="next"><span>Next</span> TOURISM OFFICIALS LOOK TO U S AS UK ENTERS LOCKDOWN</a></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/fire-leaves-soufriere-woman-homeless/">
						<img width="310" height="165" src="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_40_38_15.Still687-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/fire-leaves-soufriere-woman-homeless/" rel="bookmark">FIRE LEAVES SOUFRIERE WOMAN HOMELESS</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/concerned-fisher-folk-descend-on-pms-office/">
						<img width="310" height="165" src="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_26_39_08.Still686-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/concerned-fisher-folk-descend-on-pms-office/" rel="bookmark">CONCERNED FISHER FOLK DESCEND ON PM&#8217;S OFFICE</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://www.htsstlucia.org/trough-and-tropical-wave-batter-saint-lucia/">
						<img width="310" height="165" src="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_35_54_01.Still683-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://www.htsstlucia.org/trough-and-tropical-wave-batter-saint-lucia/" rel="bookmark">TROUGH AND TROPICAL WAVE BATTER SAINT LUCIA</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://www.htsstlucia.org/fishermen-outraged-over-ban-on-fishing-licences/">
					<img width="310" height="165" src="https://www.htsstlucia.org/wp-content/uploads/2020/11/NEW-YOUTUBE.00_14_13_07.Still684-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://www.htsstlucia.org/fishermen-outraged-over-ban-on-fishing-licences/" rel="bookmark">FISHERMEN OUTRAGED OVER BAN ON FISHING LICENCES</a></h2>
			<p>A group of saint Lucian fishers is outraged over the government’s decision to suspend licenses &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/hts-epoll-november-2nd-2020/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://www.htsstlucia.org/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name</label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" /></p>
<p class="comment-form-email"><label for="email">Email</label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='55904' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="3e866529c7" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="183"/></p>			</form>
			</div><!-- #respond -->
	<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="metaslider_widget-4" class="widget widget_metaslider_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div style="width: 100%; margin: 0 auto;" class="ml-slider-3-10-3 metaslider metaslider-nivo metaslider-15836 ml-slider">
    
    <div id="metaslider_container_15836">
        <div class='slider-wrapper theme-default'><div class='ribbon'></div><div id='metaslider_15836' class='nivoSlider'><a href="https://discoverflow.co/saint-lucia/mobile/prepaid-plans" target="_self"><img src="https://www.htsstlucia.org/wp-content/uploads/2019/04/Fl-SLU-MOJOLaunch_Helen-Tv-Banner_120419_300x300.png" height="300" width="300" title="Fl-SLU-MOJOLaunch_Helen Tv Banner_120419_300x300" alt="" class="slider-15836 slide-38055" /></a></div></div>
        
    </div>
</div></div></div><!-- .widget /--><div id="custom_html-2" class="widget_text widget widget_custom_html"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="textwidget custom-html-widget"></div></div></div><!-- .widget /--><div id="totalpoll-2" class="widget widget_totalpoll"><div class="widget-top"><h4>Poll</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><link rel='stylesheet' id='totalpoll-76a970e19557b7ec2226b0a737139b07-css'  href='https://www.htsstlucia.org/wp-content/cache/totalpoll/css/76a970e19557b7ec2226b0a737139b07.css' type='text/css' media='all' />
<div id="totalpoll-id-76a970e19557b7ec2226b0a737139b07" class="totalpoll-poll-container" data-id="55902" data-max-selection="1" data-template="default"><form method="post" novalidate class="totalpoll-view-vote" itemscope itemtype="http://schema.org/Question"><input type="hidden" name="totalpoll[id]" value="55902"><input type="hidden" name="totalpoll[page]" value="1"><input type="hidden" name="totalpoll[view]" value="vote"><h4 data-tp-question class="totalpoll-question" itemprop="name">Do you think the decision to ban fishers going out to sea for one week is reasonable?</h4><div data-tp-choices class="totalpoll-choices"><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="0" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">Yes</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="1" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="2" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">No Comment</div></div></label></div><div class="totalpoll-choice-separator"></div><div data-tp-choice class="totalpoll-choice totalpoll-choice-text last-in-row" itemprop="suggestedAnswer" itemscope itemtype="http://schema.org/Answer"><label class="totalpoll-choice-container"><div class="totalpoll-choice-checkbox-container"><input type="radio" name="totalpoll[choices][]" value="3" class="totalpoll-choice-checkbox"></div><div class="totalpoll-choice-content"><div class="totalpoll-choice-label" itemprop="text">I don't know</div></div></label></div></div><div class="totalpoll-buttons"><button name="totalpoll[action]" value="results" class="totalpoll-button totalpoll-button-link totalpoll-button-results">Results</button><button name="totalpoll[action]" value="vote" class="totalpoll-button totalpoll-button-primary totalpoll-button-vote">Vote</button></div></form></div></div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="facebook-widget-3" class="footer-widget facebook-widget"><div class="footer-widget-top"><h4>Find us on Facebook		</h4></div>
						<div class="footer-widget-container">			<div class="facebook-box">
				<iframe src="https://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/HTSSTLUCIAOFFICIAL&amp;width=300&amp;height=250&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /--><div id="adrotate_widgets-4" class="footer-widget adrotate_widgets"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"></div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="categort-posts-widget-3" class="footer-widget categort-posts"><div class="footer-widget-top"><h4>News Updates		</h4></div>
						<div class="footer-widget-container">				<ul>
							<li >
						<h3><a href="https://www.htsstlucia.org/fire-leaves-soufriere-woman-homeless/">FIRE LEAVES SOUFRIERE WOMAN HOMELESS</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/concerned-fisher-folk-descend-on-pms-office/">CONCERNED FISHER FOLK DESCEND ON PM&#8217;S OFFICE</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/trough-and-tropical-wave-batter-saint-lucia/">TROUGH AND TROPICAL WAVE BATTER SAINT LUCIA</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span>		</li>
				<li >
						<h3><a href="https://www.htsstlucia.org/fishermen-outraged-over-ban-on-fishing-licences/">FISHERMEN OUTRAGED OVER BAN ON FISHING LICENCES</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 2, 2020</span>		</li>
			
				</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-html-widget-3" class="footer-widget text-html"><div class="footer-widget-top"><h4>Subscribe to our Channel</h4></div>
						<div class="footer-widget-container"><div ><script src="https://apis.google.com/js/platform.js"></script>

<div class="g-ytsubscribe" data-channelid="UCpQ1flzNs_nzcExVnodK5XQ" data-layout="full" data-count="default"></div>
				</div><div class="clear"></div></div></div><!-- .widget /--><div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='https://www.htsstlucia.org/2020/11/'> November 2020 </option>
	<option value='https://www.htsstlucia.org/2020/10/'> October 2020 </option>
	<option value='https://www.htsstlucia.org/2020/09/'> September 2020 </option>
	<option value='https://www.htsstlucia.org/2020/08/'> August 2020 </option>
	<option value='https://www.htsstlucia.org/2020/07/'> July 2020 </option>
	<option value='https://www.htsstlucia.org/2020/06/'> June 2020 </option>
	<option value='https://www.htsstlucia.org/2020/05/'> May 2020 </option>
	<option value='https://www.htsstlucia.org/2020/04/'> April 2020 </option>
	<option value='https://www.htsstlucia.org/2020/03/'> March 2020 </option>
	<option value='https://www.htsstlucia.org/2020/02/'> February 2020 </option>
	<option value='https://www.htsstlucia.org/2020/01/'> January 2020 </option>
	<option value='https://www.htsstlucia.org/2019/12/'> December 2019 </option>
	<option value='https://www.htsstlucia.org/2019/11/'> November 2019 </option>
	<option value='https://www.htsstlucia.org/2019/10/'> October 2019 </option>
	<option value='https://www.htsstlucia.org/2019/09/'> September 2019 </option>
	<option value='https://www.htsstlucia.org/2019/08/'> August 2019 </option>
	<option value='https://www.htsstlucia.org/2019/07/'> July 2019 </option>
	<option value='https://www.htsstlucia.org/2019/06/'> June 2019 </option>
	<option value='https://www.htsstlucia.org/2019/05/'> May 2019 </option>
	<option value='https://www.htsstlucia.org/2019/04/'> April 2019 </option>
	<option value='https://www.htsstlucia.org/2019/03/'> March 2019 </option>
	<option value='https://www.htsstlucia.org/2019/02/'> February 2019 </option>
	<option value='https://www.htsstlucia.org/2019/01/'> January 2019 </option>
	<option value='https://www.htsstlucia.org/2018/12/'> December 2018 </option>
	<option value='https://www.htsstlucia.org/2018/11/'> November 2018 </option>
	<option value='https://www.htsstlucia.org/2018/10/'> October 2018 </option>
	<option value='https://www.htsstlucia.org/2018/09/'> September 2018 </option>
	<option value='https://www.htsstlucia.org/2018/08/'> August 2018 </option>
	<option value='https://www.htsstlucia.org/2018/07/'> July 2018 </option>
	<option value='https://www.htsstlucia.org/2018/06/'> June 2018 </option>
	<option value='https://www.htsstlucia.org/2018/05/'> May 2018 </option>
	<option value='https://www.htsstlucia.org/2018/04/'> April 2018 </option>
	<option value='https://www.htsstlucia.org/2018/03/'> March 2018 </option>
	<option value='https://www.htsstlucia.org/2018/02/'> February 2018 </option>
	<option value='https://www.htsstlucia.org/2018/01/'> January 2018 </option>
	<option value='https://www.htsstlucia.org/2017/12/'> December 2017 </option>
	<option value='https://www.htsstlucia.org/2017/11/'> November 2017 </option>
	<option value='https://www.htsstlucia.org/2017/10/'> October 2017 </option>
	<option value='https://www.htsstlucia.org/2017/09/'> September 2017 </option>
	<option value='https://www.htsstlucia.org/2017/08/'> August 2017 </option>
	<option value='https://www.htsstlucia.org/2017/07/'> July 2017 </option>
	<option value='https://www.htsstlucia.org/2017/06/'> June 2017 </option>
	<option value='https://www.htsstlucia.org/2017/05/'> May 2017 </option>
	<option value='https://www.htsstlucia.org/2017/04/'> April 2017 </option>
	<option value='https://www.htsstlucia.org/2017/03/'> March 2017 </option>
	<option value='https://www.htsstlucia.org/2017/02/'> February 2017 </option>
	<option value='https://www.htsstlucia.org/2017/01/'> January 2017 </option>
	<option value='https://www.htsstlucia.org/2016/12/'> December 2016 </option>
	<option value='https://www.htsstlucia.org/2016/11/'> November 2016 </option>
	<option value='https://www.htsstlucia.org/2016/10/'> October 2016 </option>
	<option value='https://www.htsstlucia.org/2016/09/'> September 2016 </option>
	<option value='https://www.htsstlucia.org/2016/08/'> August 2016 </option>
	<option value='https://www.htsstlucia.org/2016/07/'> July 2016 </option>
	<option value='https://www.htsstlucia.org/2016/06/'> June 2016 </option>
	<option value='https://www.htsstlucia.org/2016/05/'> May 2016 </option>
	<option value='https://www.htsstlucia.org/2016/04/'> April 2016 </option>
	<option value='https://www.htsstlucia.org/2016/03/'> March 2016 </option>
	<option value='https://www.htsstlucia.org/2016/02/'> February 2016 </option>
	<option value='https://www.htsstlucia.org/2016/01/'> January 2016 </option>
	<option value='https://www.htsstlucia.org/2015/12/'> December 2015 </option>
	<option value='https://www.htsstlucia.org/2015/11/'> November 2015 </option>
	<option value='https://www.htsstlucia.org/2015/10/'> October 2015 </option>
	<option value='https://www.htsstlucia.org/2015/09/'> September 2015 </option>
	<option value='https://www.htsstlucia.org/2015/08/'> August 2015 </option>
	<option value='https://www.htsstlucia.org/2015/07/'> July 2015 </option>
	<option value='https://www.htsstlucia.org/2015/06/'> June 2015 </option>
	<option value='https://www.htsstlucia.org/2015/05/'> May 2015 </option>
	<option value='https://www.htsstlucia.org/2015/04/'> April 2015 </option>
	<option value='https://www.htsstlucia.org/2015/03/'> March 2015 </option>
	<option value='https://www.htsstlucia.org/2014/05/'> May 2014 </option>
	<option value='https://www.htsstlucia.org/2014/03/'> March 2014 </option>
	<option value='https://www.htsstlucia.org/2014/02/'> February 2014 </option>
	<option value='https://www.htsstlucia.org/2014/01/'> January 2014 </option>

		</select>
		</div></div><!-- .widget /--><div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=q9fFboM7w94DN875HZC2ZJiRwxgnz6P1FnVZIDsG5eBXNqvSL1rjNySg66pS"></script></span></p>
</div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
			Powered by <a href="http://wordpress.org">WordPress</a> | Designed by <a href="https://www.facebook.com/KurtRCharles">Kurt Charles</a>		</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="https://www.htsstlucia.org/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/HTSSTLUCIAOFFICIAL" target="_blank"><i class="fa fa-facebook"></i></a><a class="ttip-none" title="Twitter" href="https://twitter.com/HTSNews4orce" target="_blank"><i class="fa fa-twitter"></i></a><a class="ttip-none" title="Youtube" href="https://www.youtube.com/channel/UCpQ1flzNs_nzcExVnodK5XQ" target="_blank"><i class="fa fa-youtube"></i></a>		
			</div>

		
		<div class="alignleft">
			© Copyright 2020, All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'https://www.htsstlucia.org/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
    	<div style="display:none">
	</div>
<div id="reading-position-indicator"></div><link rel='stylesheet' id='metaslider-nivo-slider-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/nivo-slider.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-public-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/metaslider/public.css' type='text/css' media='all' property='stylesheet' />
<link rel='stylesheet' id='metaslider-nivo-slider-default-css'  href='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/themes/default/default.css' type='text/css' media='all' property='stylesheet' />
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"light","lightbox_thumb":"vertical","lightbox_arrows":"true","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/4.9.9/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/ml-slider/assets/sliders/nivoslider/jquery.nivo.slider.pack.js'></script>
<script type='text/javascript'>
var metaslider_5755 = function($) {
            $('#metaslider_5755').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:true,
                animSpeed:500,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_5755');
        };
        var timer_metaslider_5755 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_5755, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_5755, 1) : metaslider_5755(window.jQuery);
        };
        timer_metaslider_5755();
var metaslider_15836 = function($) {
            $('#metaslider_15836').nivoSlider({ 
                boxCols:7,
                boxRows:5,
                pauseTime:7000,
                effect:"fade",
                controlNav:false,
                directionNav:false,
                pauseOnHover:false,
                animSpeed:600,
                prevText:"&lt;",
                nextText:"&gt;",
                slices:15,
                manualAdvance:false
            });
            $(document).trigger('metaslider/initialized', '#metaslider_15836');
        };
        var timer_metaslider_15836 = function() {
            var slider = !window.jQuery ? window.setTimeout(timer_metaslider_15836, 100) : !jQuery.isReady ? window.setTimeout(timer_metaslider_15836, 1) : metaslider_15836(window.jQuery);
        };
        timer_metaslider_15836();
</script>
<script async="async" type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var TotalPoll = {"AJAX":"https:\/\/www.htsstlucia.org\/wp-admin\/admin-ajax.php","AJAX_ACTION":"tp_action","VERSION":"3.1.1","settings":{"limitations":{"selection_maximum":1,"captcha":{"enabled":false,"sitekey":false,"hl":"en"}}}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.htsstlucia.org/wp-content/plugins/totalpoll/assets/js/min/front.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.1.1',blog:'87745496',post:'55904',tz:'-4',srv:'www.htsstlucia.org'} ]);
	_stq.push([ 'clickTrackerInit', '87745496', '55904' ]);
</script>
</body>
</html>